creet.de

Peterbus & die Exzellente Schar

Update: Mists of Pandaria: Niedrige FPS

08.12.2012 Oli 5 Comments

Vor Mists of Pandaria lief alles mit guten Framerates. Doch dann kam es und alles A�nderte sich… Was kann man tun!?

Der offensichtliche Ansatz: Add-ons

Mit jedem Patch und offiziellen Add-on wie Mists of Pandaria, mA?ssen die Entwickler von Add-ons nachziehen. Das kann teilweise ziemlich lange dauern. Der erste Punkt, nach dem ein Spieler also schauen sollte: Veraltete Add-ons und Updates eben dieser. Zuerst sollte man, in WoW in der Charakterwahl, auf „Addons“ (unten links) klicken, dann den Haken bei „Veraltete Addons laden“ rausnehmen und es erneut versuchen.

Addons Auswahlbildschirm

Add-ons Auswahlbildschirm

Sollten die FPS immer noch nicht zurA?ck auf ihr Normalniveau gekommen sein, empfiehlt es sich einmal alle Add-ons zu deaktivieren und sie nacheinander wieder einzuschalten. Das ist natA?rlich erst nach einem Update aller Add-ons sinnvoll. A�uAYerst nA?tzlich erweist sich hier der Client des Add-on Portals „curse“.

curseclient

Mit wenigen Klicks sind alle Add-ons wieder aktuell, auch ohne Premium!

Der nA�chste Anhaltspunkt: Grafiktreiber

Sind die Probleme immer noch nicht behoben, gibt es zumindest noch einen guten Rat: Grafikkartentreiber. Aber nicht etwa ein Update, sondern ein Treiber Rollback kann eine deutliche Verbesserung erbringen. Wer eine werkseitig A?bertaktete nvidia Grafikkarte hat, kA�nnte bemerkt haben, dass diese seit einigen Treiberversionen spinnt. Soviel ich A?ber das FPS-Problem gelesen habe, handelte es sich fast ausschlieAYlich um nvidia Karten. Seit einigen Updates steht immer wieder folgender Satz im Changelog:

Behebt das Problem, dass manche werkseitig A?bertakteten Grafikkarten standardmA�AYig auf geringere Taktungen umschalten.

Bei mir brachte allerdings keine der neueren Versionen eine Wiederherstellung der gewohnten Leistung (ich habe eine Zotac GTX480 AMP!) und daher nutze ich den, fA?r mich stabilen, 296.10. Es funktioniert immer noch nicht wie gewohnt, allerdings werde ich weiterhin alle neueren Treiberversionen testen und hoffen, dass entweder Blizzard, oder nvidia die Probleme finden.

A�ltere Treiberversionen bekommt man direkt auf der Homepage von nvidia. Es ist in jedem Fall angebracht eine Neuinstallation der Treiber vornehmen zu lassen, nvidia bietet schon geraume Zeit diese Option A?ber den Installer.

Im Auge behalten

Sollten die Probleme immer noch bestehen, sollte man mal das Verhalten der Grafikkarte mit dem nvidia Inspector beobachten. Zu hohe AusschlA�ge der Graphen, oder seltsames Taktverhalten und starke Auslastung der GPU (alles jenseits der 90%) kA�nnen Hinweise auf die Probleme liefern. An dieser Stelle direkt: Hohe Temperaturen sind fast immer ein Alarmsignal. In diesem Fall wA?rde ich zusA�tzlich zu den genannten Schritten die Schatten- und FlA?ssigkeitsqualitA�t runterdrehen und weiter beobachten.

Update 18.10.2012

Mit der aktuellen Treiberversion 306.97 scheinen sich, zumindest fA?r mich, die groben Probleme gelA�st zu haben. In Pandaria selbst habe ich zwar immer noch nicht die gewohnten 60FPS, das kann aber durchaus mit der hohen Spielerdichte zusammenhA�ngen (dort, wo nicht so viel los ist, sind es 60fps bzw. mehr ohne V-Sync). Dementsprechend wA�re meine Empfehlung im Augenblick die aktuellste Treiberversion zu testen.

nvidia inspector

Die Graphen befinden sich standardmA�AYig im Vordergrund und werden A?ber das orange umrahmte Icon aufgerufen.

Update 05.05.2013

Wer im aktuellen Raidcontent FPS EinbrA?che erfA�hrt ist nicht allein! Scheinbar gibt es irgendein Problem, das mitA� 5.2 Einzug gehalten hat und bisher noch nicht behoben worden ist! Das Problem ist bekannt und wird (wie immer -.-) „untersucht“. Also vorerst noch nicht die Flinte ins Korn werfen. Hier ein paar Referenz-Threads:A� FPS/lag issue at Elegon, 5.2 Extremely Low FPS 10-Man Elegon, FPS considerably lower since 5.2. Auf den ersten Blick sieht es so aus, als wA�ren die Probleme meist mit Elegon verknA?pft, das scheint aber nicht immer der Fall zu sein. FA?r einige Nutzer ist das Problem in allen Raid-KA�mpfen zu finden.

Das Problem besteht immer noch?

Lasst es mich in den Kommentaren wissen! Vielleicht kann ich noch weitere nA?tzliche Tipps geben.

#low fps#Mists of Pandaria#Niedrige Framerate#nvidia

Previous Post

Next Post

  • ihrseidscheisse

    „Setz einen „Hacken“….“ und schon ist die Website für den Arsch, wenn die „Redaktion“ kein Deutsch beherrscht…

    • http://twitter.com/creet_de creet

      Danke für die konstruktive Kritik. Wir werden außerdem dem Gott der Rechtschreibung einen Stier opfern, damit Ähnliches nicht mehr passiert.
      Dir noch einen schönen Tag.

  • Pingback: Low Budget Upgrade (AMD/INTEL) - Seite 2()

  • noesc

    habe immer noch das problem habe in og 1 fps im bg 3fps habe alles versucht mit dem treiber festplatte defragmentier usw usw ich brauche umbedingt hilfe

    • Oli Gr

      Hi noesec,

      ich habe seit 5.1 nicht mehr aktiv gespielt. Kannst du mir ein paar mehr Informationen darüber geben? Was für eine Grafikkarte verwendest du? Ging es vor 5.2? Hast du das Problem nur in OG, oder auch weniger dicht bevölkerten Gebieten?

      Nutzt du Addons und sind diese aktuell?

      MfG
      Oli